PDA

View Full Version : Problems



Pages : [1] 2

  1. Electrical Problems With E15
  2. leftover wires / missing parts during Alltrax DCX-300 ET controller install
  3. Charger problems
  4. Mower motor brushes
  5. Dead on the road
  6. Dead E15
  7. motor overspeed
  8. Bench testing and E20
  9. Dead E20AA need help and advice
  10. Reverse Problem
  11. Where do you get a timer motor for the E15 ?
  12. Charger tripping 20amp house breaker
  13. E8 has new batteries but....
  14. Short on drive motor ?
  15. No forward, only reverse? & Need Diode# on charger?
  16. elec trak 15 problem...any advice?
  17. Can only go forward by going back
  18. Update on E10 - Testing Contactor HELP
  19. Drive Belt broke - Now no brakes
  20. Snowblower troubleshooting
  21. How do you restart a tractor from scratch
  22. E15 Reverse problem
  23. E15 Running A Generator
  24. Charger not working
  25. Shifter problems
  26. E14 Drive Motor is Jerky
  27. Attachments Gauge
  28. pto no output
  29. E-20 card 3
  30. No Forward, Only Reverse
  31. E-20 charger
  32. Need Replacement Voltmeter (Fuel Gauge)
  33. E10M Brake pads
  34. elec trak restoration
  35. Not an NASCAR Machine!!
  36. No Power
  37. Lost it today
  38. mower motor power cord broke
  39. E15 dead
  40. E15 battery selection
  41. my new E15 lives!!!
  42. PTO Problem
  43. Charger substitution?
  44. Wiring Issue - Please excuse the non-Elec-Trak...
  45. deck motor cutout, etc.
  46. E15 Decals
  47. power loss in forward only
  48. Front mower deck arms wearing badly
  49. E-20 thermal switch cut out?
  50. lift motor problem
  51. Got E10M Working, but ...
  52. battery wiring e20 sparks
  53. brakes,ramps for repair,tires,snowplow
  54. lead paint?
  55. E15 Card 1 replacement option
  56. Charger timer rotation
  57. need wiring diagram
  58. Drive motor question
  59. Dead
  60. Start/Stop on my E-20
  61. Loss of Power
  62. Part number for Snowblower motor?
  63. Problem with E-15 drive
  64. Wire an E10M from scratch?
  65. Starting to work on a E15
  66. E15 Drive Motor no go
  67. Frame Integrity
  68. Removing blade flanges
  69. E-15 Fireworks....can anyone help?
  70. Bad batteries & how to tell if the charger's working?
  71. Voltage reading to chassis
  72. Battery voltage
  73. Need Help with ET8R Mower Deck Attachment
  74. E-20 front lift motor
  75. E15
  76. Stupid Question Time!
  77. EGT-120 Drive Motor
  78. Need Help with wiring for deck mower motors
  79. Went green with weed eater
  80. Prolbem with ER8-36
  81. Positive or Negative Wire?
  82. Reverse issue...
  83. EGT-150 Alltrax problem!
  84. Drive motor problem E12
  85. Loss of starting torque
  86. E-15 doesn't go w/o help
  87. E8M steering arm comes loose
  88. PTO Contactor Welding Itself
  89. Testing Card 1 on a E12S
  90. E-20 Fwd good--Rev not so good
  91. Speaking of reverse......
  92. card numbers
  93. Troubleshooting the Charger
  94. E12 S issues [cross posted to mailing list]
  95. NewIdea egt200
  96. My frame is +
  97. geting ready for winter
  98. Excessive deck vibrations
  99. charger smoked
  100. leaking transaxle oil
  101. Newbie Needs Trans. for E10M
  102. Snow blade installation
  103. No Power to E-20
  104. Where there's smoke, there's an Elec-Trak
  105. Decals - looking for pictures and dimensions.
  106. Removing steering gear ?????
  107. Parts - mower deck
  108. lift issues
  109. Now I need More Parts!
  110. Battery charging problem
  111. Lights but no action...
  112. Seat Replacement
  113. Charger dead!
  114. deck motors
  115. No Reverse!
  116. Fuse Blowing
  117. motor running erratically; sometimes in reverse
  118. Front End Loader Motor Specs
  119. 2 Elec-Traks, 2 problems (minimum)
  120. Mower Deck Stopping
  121. WheelHorse B-145 with nonstandard controls
  122. broken steering sector plate
  123. Drive Motor power
  124. GE Gremlins Are Driving Me Crazy!!!
  125. big problem
  126. E-20 has only 4 forward speeds
  127. help! need parts ASAP
  128. EDTA Restores Batteries?
  129. battery question- backward hookup
  130. Will wheel horse front mount mower work with EGT150
  131. I-5 Questions
  132. Lift Cable meltdown
  133. Lift issues
  134. Where to find Card Edge connectors in Canada
  135. How to check contactors
  136. power disconnect swich
  137. Electric Tractor Fuse
  138. Curtis controller 1244-4424 (sepex)
  139. Taller skids for snowthrower?
  140. Hot Ribbon Resistor
  141. Need Help from any E15 Owner
  142. E-15 No Go
  143. Not stopping?
  144. Snow Blower blues
  145. How do I replace the wire in the rear fender (blue) connectors?
  146. Battery Charging
  147. Where do I go next?
  148. E-20 sticky pedal
  149. Varistor vs Transient Voltage Suppressor?
  150. How to date Trojan batteries....
  151. E-12 Drive motor kick-out
  152. Headlight Replacement - So Close, But...
  153. Replace just one battery?
  154. Solenoid source for Wheelhorse?
  155. Looking to borrow or rent a Curtis programmer 1307 or 1311
  156. replacement snowthrower skid shoe
  157. Blowing lift motor fuse
  158. How is the snowblower chute held on?
  159. Need snowblower advice....
  160. E-15 - mower noisy and lift sort of working
  161. EGT 200 no go
  162. Wiring lift motor?
  163. E-15 - Reverse at full speed and chain saw needs new chain
  164. E15 - lousy mowing performance
  165. E15 controller options??
  166. E10 replacement rims? Help!
  167. E 15 Being Lazy
  168. Smoke Smoke Smoke
  169. Charger transformer - failed!
  170. Reverse will not work
  171. charging problem
  172. Seat Spring
  173. Mower stuck on!
  174. 42" mower arm coming apart?
  175. Mower motor circuit breaker sizing
  176. Wheels on Elec Trak
  177. drive motor test-connections?
  178. Trans stopped working E15
  179. tranny leak?
  180. one way lift motor?
  181. E15 power
  182. No FORWARD motion (reverse is fine)
  183. Spindle Jammed?
  184. E20 - only a few inches at a time?
  185. A60 mower motors start, won't continue
  186. Charger not working on 'new' E-16
  187. Alltrax DCX300ETR6 Diode Test (fail?)
  188. EGT 120 Drive Motor Connections
  189. Wheelhorse A60 transmission noise- lubricant?
  190. EGT-120 little board with two diodes and ?resistor - NEED HELP
  191. Newly Acquired E12 - I'm a happy camper!
  192. Problem with EGT-150 and Alltrax unit.
  193. WH C-185 no power
  194. Blowing 20A Fuse In 2nd Forward Gear Only
  195. Part for deck motor
  196. E 14 motor problem
  197. battery charger
  198. controller
  199. Did I overheat?
  200. key question
  201. Couple of fork-lift issues
  202. E20 No Go
  203. L1 contactor test procedure?
  204. motor starts wont stay running
  205. 3.9v across fuse holder w/fuse removed
  206. Snowblower - Can anyone guess what's wrong with these pictures...
  207. E20 can only go backwards, in one speed
  208. Plow 'detent'
  209. Snow Blower Out Of Storage
  210. Tire Pressure
  211. new battery problem
  212. plow/blower mount
  213. No forward - only reverse
  214. I-5 no forward, intermittently
  215. Warped Mower Deck
  216. mower motor question.
  217. replaced power usage gauge
  218. smoke and sparks
  219. Hesitaion in forward
  220. speed controller problem
  221. disassembly of deck motor
  222. E-12 Speed issues
  223. Trans leaking...
  224. E12 NO Forward at all
  225. mower motor magnet
  226. E-20 Speed Issues
  227. E-20 Speed Issues
  228. Front Lift problems
  229. Loss power mower plug
  230. Rotary Inverter Wiring/Brush Holder
  231. on board charger
  232. Alltrax under voltage alarm
  233. Throttle stuck on!
  234. clicking but not moving
  235. i need a mower deck motor for E15
  236. battery post is toast (ing)
  237. Transmission noise
  238. Contactor replacement advice
  239. Toaster sparks
  240. Mower rollers came flying
  241. I5 coming to life but no forward
  242. Trans failure & mower switch- Wheelhorse A60
  243. how do you fix a current limiter
  244. E20 new batteries, but no action
  245. E20 fuse blowing
  246. EGT150 speed problem
  247. Diagnosis difficulties - 2RTN not engaging
  248. E15 Speed control sloppiness
  249. EM12 Contactor/Relay question
  250. e12m only has 1 speed