Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2968
2 stage Berco SnowBlower on my Elec Trak
Notices
 
Results 1 to 4 of 4
  1. 2 stage Berco SnowBlower on my Elec Trak 
    #1
    Junior Member
    Join Date
    Feb 2011
    Location
    Toronto, Ontario,Canada
    Posts
    28
    I had a chance to pick up a 40" Compact Berco SnowBlower off of Craigslist for my E20 ...
    It was a little rough in few places, but it had NEVER been used !!!!!
    No oil of the chains and no wear at all on the scrapper bar ...
    I powered this up with 2 separate motors ... one for the auger, one for the impeller -
    I added a linear actuator for the top of the shute and used an old 12V drill for shute rotation ...

    I took a few pictures of the setup today ... before I got to use it the 1st time -

    THEN I found a BIG problem ...

    The E20 was working Great, no problems
    When I engage the snowblower, the motor does not work ...
    When the motor is off, the snowblower works Great
    They each work GREAT by themselves, but interfere with each other when they are both turned on at the same time ...

    I'll have to find this little electrical 'gremlin' to get everything working in harmony ...
    My 'best guess' at the moment ... is either a common ground or short ... is in conflict where the forward/reverse current is going to the field windings
    Attached Images
     
     

  2. Re: 2 stage Berco SnowBlower on my Elec Trak 
    #2
    Junior Member
    Join Date
    Feb 2011
    Location
    Toronto, Ontario,Canada
    Posts
    28
    I couldn't edit the original post ...
    When (if) I figure out the new problem with the wiring, I'll try to post a video of it working when we get a good snow fall ...
    I switched over to the plow to do the driveway ... the extra 200# of weight sure made big improvement in traction ... 4 x 50lb weights ... hanging from the 1" hole I use for the trailer hitch ...
     
     

  3. Re: 2 stage Berco SnowBlower on my Elec Trak 
    #3
    Senior Member dh1's Avatar
    Join Date
    Nov 2010
    Location
    Markham Ont. Canada
    Posts
    323
    David the tractor looks great, I'm Jealous, hope you figure out the problem and looking forward to seeing more of it.
    Thanks Doug from Markham Ont. Canada

    http://www.evalbum.com/3985

    http://www.evalbum.com/4400
     
     

  4. Re: 2 stage Berco SnowBlower on my Elec Trak 
    #4
    Junior Member
    Join Date
    Feb 2011
    Location
    Toronto, Ontario,Canada
    Posts
    28
    All fixed - Working Well ... I did my driveway this morning ... :-)
    Just a few adjustments to make on the scraper blade closer to the ground and change the gear ratio for the impeller to make it throw the snow a bit farther ...
    I had made 3 weld on sprockets, small, med & large ... and picked the medium one for the 1st try ... it works ... but much more impressive if it throws the snow a bit farther ... ;-)
    Since I'm using a Curtis 1204 controller and switching the field, I only have 2 solenoids ... and a ready lifetime supply for the future ...
    I had picked a pair of the original solenoids because they were mounted on a nice bracket that made installation easy ... but were joined by a small 1 inch pin that caused the electrical conflict I was experiencing ...
    Glad it was so easy to track down ...

    This is the same model I have ... but mine doesn't throw the snow anywhere near that far ... but still a healthy stream coming straight out of the shute ...

    https://www.youtube.com/watch?v=1Ohut9jPPBY
     
     

Tags for this Thread

View Tag Cloud

 
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •