Notices
 
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Hybrid View

  1. new ride lots of questions 
    #1
    Junior Member
    Join Date
    Aug 2016
    Location
    Glastonbury, CT
    Posts
    7
    found my E12 last week, had new batteries put in this week, found you guys tonite. it ran for a few minutes until I hit a bump and it cut out. I shifted the controller back to neutral and then back into forward and was fine until the next bump and then it cut out. then it just clicked every time I put it in forward. It is going in reverse fine. And it will run the motor in forward when the gearbox is in neutral. By reading a few old posts i will take a guess at a relay?

    Second question for my new found friends! What the smaller plug next to the attachment plug?

    DGC
     
     

  2. Re: new ride lots of questions 
    #2
    Senior Member FarmallMan's Avatar
    Join Date
    Jan 2005
    Location
    Schenectady, NY, USA
    Posts
    1,128
    Congrats on your "new" machine!

    To help you troubleshoot the machine, it would be helpful to know what submodel of E12 you have. Under the hood opposite the side with the plug sockets, there is a model and serial number tag. What is the model number?

    Also, what does the power usage gauge do when you attempt to go forward? I.E., does it show some deflection, full deflection, or no movement?

    The small socket is for various accessories GE sold with the tractors. It's 36 volt.

    Nick
     
     

  3. Re: new ride lots of questions 
    #3
    Junior Member
    Join Date
    Aug 2016
    Location
    Glastonbury, CT
    Posts
    7
    Thanx for the reply
    The model #is 26AE12JA
    For the quick ride I initially took the gauge showed moderate movement under the load of the two small hills I went over. What was interesting was each time it cut out the cut out came on quicker and quicker until it wouldnt move at all forward. The same thing happened in reverse. I believe now the gauge show only slight movement. It will still activate the motor when the gearbox is in neutral. When I listen i believe I hear and imediate click following the initial start.
     
     

  4. Re: new ride lots of questions 
    #4
    Junior Member
    Join Date
    Aug 2016
    Location
    Glastonbury, CT
    Posts
    7
    Thanx Nick

    Since I baught this tractor (26AE12JA) I purchased another (26AE15AA) for parts, mower deck, and snow blower. Would the electronics allow a simple switch of the motor in the interum or even permantly?
    Greg
     
     

  5. Re: new ride lots of questions 
    #5
    Senior Member FarmallMan's Avatar
    Join Date
    Jan 2005
    Location
    Schenectady, NY, USA
    Posts
    1,128
    The short answer is that the two motors are different types, and swapping them is not a trivial task. Here comes the explanation: the E15 has a field wound motor, which requires power to the field in addition to the armature. The later model E12's like the one you have a permanent magnet motor, which uses magnets rather than field windings. To perform the conversion, you would have to install the wiring to power the field. In my estimation, doing this in a reliable manner would present more of a challenge than repairing the original motor.

    To correct something I said in the last post, the centrifugal switch allows the tractor to transition from 2nd to 3rd speed, not 1st to 2nd as I had originally said.

    Nick
     
     

  6. Re: new ride lots of questions 
    #6
    Junior Member
    Join Date
    Aug 2016
    Location
    Glastonbury, CT
    Posts
    7
    My latest discovery is the brakes are electric. how do these actuate? Also, I thought i read in past forums that there is a site of manuals. I am not finding it if it is out there. thanx for any replys.
    DGC
     
     

  7. Re: new ride lots of questions 
    #7
    I believe the manual site you are referring to is myelec-traks.com/Publications.html

    Unless the previous owner made a modification, the brakes are mechanical. The brake pedal does actuate a switch in order to power down the motor when the brakes are fully applied (similar to the clutching action of the brake pedal an many ICE mowers). However, there should also be a rod running from the brake pedal to the brake mechanism on the left side of the transaxle. The linkage is on the inside of the "frame rail", not under the foot board, so you may have to crawl under the tractor to see it.
    The easiest way to see the brake mechanism is to remove the left rear tire. Remember, with batteries installed, the mower weighs close to 1000 lbs. Use proper jacks and jack stands for safety.

    Tim M
     
     

  8. Re: new ride lots of questions 
    #8
    Senior Member FarmallMan's Avatar
    Join Date
    Jan 2005
    Location
    Schenectady, NY, USA
    Posts
    1,128
    The Homeowner's Service Manual (HSM) is available through this site also, and I think is a better scan. Here's a link on where to find it: http://www.elec-trak.com/forum/showt...Service-Manual There is a second manual that is more technically oriented and doesn't really offer much explanation, but here's a link to it as well: http://www.elec-trak.com/forum/showt...10-E12-E15-E20

    All Elec-Traks were made with mechanical brakes, but as Tim mentioned there is an electrical switch designed to stop the drive motor when the brakes have been actuated. Elec-Traks, by the way, are well known for having marginal brakes.

    There are a couple of different things that could be causing your intermittent drive. If the power usage gauge works (sounds like it does), and doesn't show very high power usage when trying to start the drive motor running, the field circuits are probably fine.

    The next possibilities are the RTN relay(s), or seat switch. If you're on the seat and turn on the PTO switch, do you hear a pronounced click from within the panel (more than just the switch)? If so, the seat switch is fine. Get a 1/4" nut driver (or a multi-tipped screw driver without any bit installed) and remove the two screws holding the panel with the fuse block attached to it under the hood. It should fold down toward the front of the tractor, and will have some relays and other electronics mounted to it. What is the behavior of the relays when you're attempting to run the motor (try both directions)? There are a couple of other things to check, but let's start here.

    Do you own a multimeter? If not, this is a good time to head out to a hardware/home improvement store and pick one up.

    Nick :cool:
     
     

  9. Re: new ride lots of questions 
    #9
    Junior Member
    Join Date
    Aug 2016
    Location
    Glastonbury, CT
    Posts
    7
    Thanx again
    I think I got really lucky and looked at the safety switch under the seat and found it to be the problem. I also looked from the (other) side and saw the mechanicals to the brakes. I put two washers in between what I will call the cam that actuates the compression on the disc and have a sound brake. All systems go! Now, back to farming.
    A question for those who have a front mower deck. Can u knock back the high grass with the deck in the up position? Also, how does the tractor handle with the weight hanging off the front.
    Dgc
     
     

  10. Re: new ride lots of questions 
    #10
    Senior Member FarmallMan's Avatar
    Join Date
    Jan 2005
    Location
    Schenectady, NY, USA
    Posts
    1,128
    Glad to hear you're back to running again!

    I know people have used the deck in the manner you described. It wasn't built for it, but it does work. Over the long term, it may cause issues with stress cracking on the steel shell. I don't know that I would recommend mowing acres and acres like that every week, but on occasion really shouldn't hurt anything.

    Nick
     
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •